Versions 10.3.0 and lower of Hotspot Shield's Windows client are vulnerable to privilege escalation.
The text above is a summary, you can read full article here.