Citrix Gateway Plug-in 12.1 and 13.0 are vulnerable to privilege escalation but Citrix has already released a patch.
The text above is a summary, you can read full article here.