Do you use the jetpack from the creators of WordPress, Automattic?

Then it is best to update the plugin when a serious security holes have been found which makes it possible to insert malicious code in the comment fields.

By using so-called short codes or short codes in Swedish, you can add malicious code that runs in the visitor's browser and computer.

Security bug has existed since November 2012, but it is only now that the bug reported in and a bug fix has been developed.

To shore up your website, you should promptly update the plugin to the latest version 4.0.3.

In addition to the security hole is blocked also has other potential exploits fixed, making it important to immediately update.

The text above is a summary, you can read full article here.